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Creating an EndNote Library
Select File - New
Type in the name of the library. The library can be save anywhere on your computer, but you may
want to save your EndNote Libraries to one Folder for easy retrieval
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Endnote Libraries
In Endnote, a Library is a folder with a collection of references. To open a Library:
File > Open > Hover cursor over the Library you want > left click on Library name

Groups Panel (left frame) – Used to create subgroups (sub-folders) within a Library. This frame also
contains links to online searching, and the Find Full-Text status link
Centre frame – Lists all of the references in the selected Library. Double-clicking on any record in the
centre frame will display the complete reference. Click on the black close X top right of the individual
record frame to close the complete reference display
Reference Panel (right frame) – Reference tab displays the citation only. Preview tab displays the
citation and abstract of the individual record in the selected in the centre frame. Click on the PDF to
display the full-text PDF attached to the record
Search Panel (top centre) – Used to search references within your Libraries. Click on Hide Search Panel
to hide this panel from view

Customizing the Display
Edit - Preferences - Display Fields allows you to change the fields displayed in the top menu bar of the
index fields list.
Edit – Preferences – Libraries allows you to choose which Library you want to automatically open
when starting EndNote
References can be sorted by clicking on the desired field label in the centre panel eg. Title, Author,
Journal
The Groups Panel or Reference Panel can be hidden from view by selecting Off by clicking on the
Layout icon, bottom right of the screen (see below)
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Adding References to Your Library: Manually Entering References
You only want to do this if you are not able to export the record directly from a database or import a
text file from a database
Choose References – New Reference

Select the Reference Type from the drop-down menu box at the top left of the screen. It is very
important that you select the right reference type so that the appropriate fields are available.
Fill the information you have into the appropriate field. If you accidentally start inputting information
into the wrong Reference Type, select the correct reference type and the information will move to the
appropriate fields in the new reference type.
Close the New Reference dialog box to save the record. It will be added to your Library.
Important Formatting Tips for Manual References
Names – enter one name per line (last name, first name). EndNote will automatically complete
names that have previously been entered into a library. If all authors are not known, use et.al. or
and others as the last name followed by a comma. For corporate authors, use quotation marks
around the corporate name (“Alberta Aboriginal Affairs”).
Year – must be edited with 4 digits

August 20 2013 Health Sciences Library

3

Title – do not add a period at the end of the title. Capitalize as it should appear in the
bibliography.
Journal – enter the full journal title
Pages – omit commas for pages in the thousands
Edition – just enter the number “1” etc.
Keywords – separate keywords with a ; or a \
Inserting Symbols & Diacritics – Click Start – Programs – Accessories – System Tools – Character
Map. Choose Times New Roman for French and German and Symbol for Greek. Click on a
character from the map, then choose Select – Copy. Go to your EndNote reference and paste in
the character.
NOTE: Be very careful when manually entering references – any mistakes made here will be transferred to
the bibliographies you develop!

Adding References to Your Library: Exporting Directly from Online Databases
Most library databases have an Export feature that transfers records directly from the database to EndNote
For all databases below:
Open Internet Explorer or Firefox (best browsers to use with EndNote)
Connect to the UC Library website: library.ucalgary.ca
Choose Search Collections > Databases by Subject from the top blue banner
In the search box, type the name of the database
Direct Export: OVID Databases
Type CAB Abstracts in the search box, then click on the CAB Abstracts link
In CAB Abstracts, click on the Find Citation tab
In the Author box type: ribble c

In search results, select several records by clicking in the box on the left of each title
Click on Export in the box as shown below
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In the pop-up box below, choose Export to EndNote , and Complete Reference. Click on Export Citations

Direct Export: PubMed
Type: antimicrobial resistance feedlot cattle
Check the box to the left of the first 8 results
Click on Send to: Choose Destination > Citation Manager
Click Create File
In the Opening Citations pop-up box, select Open with EndNote x7. Click OK
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Direct Export: Google Scholar
In search results, click on the Cite link below the reference you want to import

In the Cite box below, click on the Import into EndNote link

In the Opening Scholar pop-up box, select Open with EndNote x7. Click on OK.

Importing Records from PDF Files
When you import PDF files EndNote automatically generates EndNote records for each PDF
To Import an Individual PDF file:
Open the library into which you want to import the references
From the menu File > Import File
For Import Option > select PDF
Select an option from the Duplicates list
Click Choose > select file you want to import > click Open
Click Import
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To Import a Folder of PDF Files:
Open the library into which you want to import the PDFs
From the menu File > Import File
For Import Option > PDF
Select an option from the Duplicates list
Click the Choose button to open the Browse for Folder dialog box
Select the folder and click OK
Click Import

Searching PubMed or Library Catalogues via EndNote
When searching for articles on a topic, it is strongly recommended to search in databases directly, and
then export records from the database to EndNote. This utilizes the full search functionality of
databases, which is vastly superior to the EndNote internal search function. The EndNote search is
best used only to locate a known reference.
From menu Tools > Online Search
On the Choose a Connection box below, choose the database or catalogue to search. Click on Choose

Type your search terms and select the appropriate field for each term, then click on Search
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Copy the records to the desired library
Once you have searched a database it will display in the Groups frame under Online Search and you
may choose it from there.

.Find Full Text PDFs for References
The Find Full Text function automatically locates and attaches full text PDFs for references in your Endnote
library. To use this feature, go to Edit > Preferences > Find Full Text

These preference settings are posted on the Health Sciences Library website:
http://people.ucalgary.ca/~medlibr/endnoteucfulltextsettingsjan2813.pdf
Find Full Text uses the DOI (Digital Object Identifier) number usually found on the first page of journal articles.
If a journal does not use DOI numbers in the full text of the article, Find Full Text cannot retrieve the PDF, so
you will need to manually attach the PDF to the record

To use Find Full Text:
Select the references in a Library for which you want to add full text (Use Edit – Select All to select an
entire group of references)
From the References menu, choose Find Full Text > Find Full Text
On the Database Menu screen below, click Continue
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Click OK on the copyright pop-up box below

EndNote will give you a real time indication in the left Groups Panel as it finds PDFs (or doesn’t)
When a full text PDF is attached to a record an icon appears to the left of the record in the centre
panel
If EndNote cannot find a full text file it will often be able to attach the URL of the provider’s web page
for the article

Copying References Between Libraries
Select the references you want to copy. Choose Edit – Copy.
Open the library you want to add the references to – Edit - Paste.
You can also use Import to import one library into another

Saving your Library
Click on File – Save a Copy. When the dialog box opens, save to your desired drive.
OR
Or use Windows Explorer to copy and paste EndNote files to another location. Be sure to save both
the .enl file and the .DATA folder as both are necessary to open the library.
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OR
Save a compressed Library (both the .enl file and .DATA folder in the same file) by choosing File >
Compressed Library (.enlx). When the Send to Compressed Library dialog box comes up, select the
drive you wish to save to. The file name suffix will be changed to .enlx. There is also an option to
email the file directly with or without attachments. If you are sending a Library to non-U of C persons,
you should choose without attachments (due to copyright and licensing restrictions on sharing with
non-U of C persons)
Note: If you save to a USB key you may open the Library and work directly from the key

Cite While You Write
EndNote Cite While You Write works with Word to cite references in your paper and create the bibliography
When you install EndNote choose to install the link into MS Word. This will install an EndNote toolbar (see
below)in your Word program. Use this toolbar to insert your references into your paper.

Ensure EndNote is open and running in the background
In Word, to insert a reference click on the Insert Citation icon
Type the author’s name or other identifying information into the search box and click on Search.
Select the correct citation and click on Insert on the bottom of the Find & Insert my References pop-up
box
When inserting more than one reference in the same in-text citation, select the desired references in
EndNote, then click on the Insert Citation > Insert Selected Citations icon on the toolbar in Word. Be
sure to go back and deselect the selected citations so they don’t appear next time you use this
function.
The citations will appear in the text of the document and will also be added to the bibliography at the
end of the paper.
To change the format of your bibliography, choose the desired format from the Style drop-down menu
box. It may take a few seconds to re-format.

Producing an Independent Bibliography
You may want to print or email a list of references separately. There are several ways to do this:
Copy Formatted
Edit – Output Style – select your preferred style
Open your EndNote library and select desired references in the Library window.
From the Edit menu choose Copy Formatted
Open a document in Word, put the cursor where you want the references to appear and Paste.
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Print Directly from EndNote
Select references.
Choose your desired Output style and click Edit.
Choose File > Print. To print all references in the Library, change the print range option to All.
Click on Print.

Output Styles
If the output style you want is not listed in the EndNote menu box (top left), click on Select Another Style, and
select a style from the Choose A Style menu, then click on Choose. It will be added to the menu box.

If the style you want is not on this list, go to the EndNote website at: http://endnote.com/downloads/styles
Search for the style or journal name you want, then click Download. Select Open with EndNote x7 >
OK
Double-click the style file. It should open in EndNote.
In EndNote, go to “File Menu” and choose “Save As”. Replace the word “copy” with your style’s name
and click “Save”

Click on “File Menu” and choose “Close Style”.
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In Endnote, Select Another Style > the connection file you downloaded should now be in the Choose A
Style list

Transferring records from Reference Manager or Refworks to Endnote
Open the Reference Manager / Refworks database you want to convert
Choose File – Export
Select the RIS format (Reference Manager) or Bibliographic Software (Refworks) - Make sure all
references have been selected.
Export to a text file
Open the EndNote Library you wish to import the records into
Choose File – Import
Select the file you wish to import (the text file you exported from Reference Manager or Refworks)
For the Import Option choose the RIS (Reference Manager) format
Click on Import

Help | More Information
EndNote vendor website
http://www.endnote.com
Free demo version, FAQs, updated filters and output styles, customer technical support
University of Calgary Health Sciences Library Citation Management Tools
http://libguides.ucalgary.ca/hsl/citationmanagementtools
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